toetsenbord-virus

Kleb
01 Apr, 2006 20:46

Ik heb sinds vandaag last van een toetsenbord bug….

Sommige toetsen doen het niet, waaronder ook de spatiebalk… (daarom heb ik een spatie geknipt/geplakt…)

Ik heb al virusscans gedaan, en ook spyware verwijderd…

WIE KAN MIJ HELPEN??

jools
01 Apr, 2006 20:50

Sluit eens een ander toetsenbord aan. ;)

jools :)

Kleb
01 Apr, 2006 20:52

Daar ligt het niet aan…

Soms komen er ook meer letters als ik er 1 intoets…:(

huib
01 Apr, 2006 21:04

Kleb schreef:

>>>Daar ligt het niet aan…<<<

Al geprobeerd dan:?:?

Zitten je stekkers wel goed:?:?

>>>Soms komen er ook meer letters als ik er 1 intoets…<<<

Koffie of frisdrank op je toetsenbord geknoeid:?:? geeft hetzelfde effect:(

Groetjes Huib,

Die weer gaat werken:)

Kleb
01 Apr, 2006 21:11

Ja, het ligt niet aan het toetsenbord…

lucas
01 Apr, 2006 21:41

Kleb schreef:

>

> Ja, het ligt niet aan het toetsenbord…

Kun je ook aangeven waarom je dat zo zeker weet :?

Lucas :)

Kleb
01 Apr, 2006 21:47

Omdat er zo'n soort virus bekend is… En omdat ik er geen drinken overheen heb gegooid, en de kabels zitten goed erin.

Met een andere doet hij het ook niet normaal. lucas schreef:

lucas
01 Apr, 2006 21:54

Doet je muis het ook goed ?

Lucas :)

Kleb
01 Apr, 2006 21:57

Ja,die wel

lucas
01 Apr, 2006 22:04

Ik denk dat je geen last van een virus hebt maar….als jij dat wel vind en je muis is goed waarom klik je dan niet op de rode link bovein dit scherm (“Lees dit eerst”) ;)

DOE DIT EERST mocht je geen last van het COLA virus hebben

lucas :)